2D & 3D Semi Coupled Analysis
Seepage-Stress-Slope

MIDASoft Inc.
Angel Francisco Martinez
Civil Engineer
MIDASoft NY office

Integrated Solver Optimized for the next generation 64-bit platform
Finite Element Solutions for Geotechnical Engineering
Contents

Part 1. Overview

Part 2. 2D Slope Stability SRM
Part 3. 3D Slope Stability SRM
Part 4. 2D Dam Stability SAM
Overview of Seepage-Slope Coupled Analysis

- Instability of a slope in unsaturated soils is closely related to rainfall. The slope instability increases with the reduction in shear strength caused by the increase in water content in the unsaturated soils due to rainfall. Therefore, the presence of negative pore water pressure and its magnitude are very important for the stability of an unsaturated slope.

- Unlike common belief that slope failure under rainfall is attributed to global sliding in the slope due to an increase in pore water pressure caused by a rise in the underground water level, research and failure cases mainly point to shallow slope failure. It has been identified that a rise in underground water level under concentrated torrential rainfall is not significant. Rather the wetting front due to seepage reaches the critical depth (wetting depth) causing the shallow slope failure. Accordingly, stability analysis for the surface layer part in the slope due to rainfall seepage becomes necessary.
• Seepage analysis can be divided into 'Steady state analysis' and 'Transient analysis'.

• Steady State
  The boundary conditions within and outside of the ground remain constant with time.

• Transient
  Assumes that the boundaries vary according to time. Generally, the ground is in unsaturated status, and time is different for seepage to get into steady state according to moisture content and porosity.

Nodal water head: water heads at nodes are specified (total water head, pressure water head).
Nodal flux/Surface flux: water flow quantities at nodes or surfaces are specified.
Review boundary based on seepage condition: when the line of saturation is unknown.
Sequential Seepage-Stress analysis and Slope stability analysis during the construction stage process.

Seepage analysis and stress/slope analysis are independently performed, and then pore water pressure can be reflected through the in the following stress stage automatically.
The following slope stability analysis methods can be used on the GTS NX.

- **Strength Reduction Method (SRM):** The strength reduction method gradually decreases the shear strength and friction angle until the calculation does not converge, and that point is considered to be the failure point of the slope.

- **Stress Analysis Method (SAM):** This method first uses the finite element method to perform stress analysis on the slope and the safety factor for each various virtual slip surface, created from the assumptions of the limit equilibrium theory, is calculated based on the stress analysis results.
Contents

Part 1. Overview

Part 2. 2D Slope Stability SRM

Part 3. 3D Slope Stability SRM

Part 4. 2D Dam Stability SAM

Integrated Solver Optimized for the next generation 64-bit platform

Finite Element Solutions for Geotechnical Engineering
Overview

**STEP 01**
Geometry Import

**STEP 02**
Define Materials

**STEP 03**
Mesh generation

**STEP 04**
Boundary Conditions

**STEP 05**
Load Conditions

**STEP 06**
Define Construction Sequence

**STEP 07**
Analysis Case

**STEP 08**
Perform analysis and check result
Slope Stability

Overview

- 2D Slope Stability analysis during rain

The stability of slopes is greatly affected by ground water, external loadings, earthquake, etc. Shear stress inside the slope develops due to the self weight and external loadings like pore pressure from rain accumulation. If the shear stress exceeds the shear strength, shear failure will take place. Using the various proposed methods, numerical analysis is performed to check the stability, and appropriate reinforcement is introduced.

Higher order elements will be used for better accuracy, and the safety factor will be examined to determine the need for reinforcement.

FEM offers accurate approximate solutions that satisfy force equilibrium, compatibility, constitutive equations and boundary conditions at each point of the slope, which enables simulation of close to real failure shapes and reflect the site conditions to find the minimum safety factor against failure. Moreover, failure planes need not be assumed in advance, and the failure process can be automatically investigated.
# Material for Soil and Structures

<table>
<thead>
<tr>
<th>Name</th>
<th>Weathered Soil</th>
<th>Weathered Rock</th>
<th>Bed Rock</th>
<th>Nail</th>
</tr>
</thead>
<tbody>
<tr>
<td>Material</td>
<td>Isotropic</td>
<td>Isotropic</td>
<td>Isotropic</td>
<td>Isotropic</td>
</tr>
<tr>
<td>Model Type</td>
<td>Mohr-Coulomb</td>
<td>Mohr-Coulomb</td>
<td>Mohr-Coulomb</td>
<td>Elastic</td>
</tr>
<tr>
<td><strong>General</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Elastic Modulus (E) (kN/m²)</td>
<td>36,500</td>
<td>150,000</td>
<td>1,850,000</td>
<td>20,000,000</td>
</tr>
<tr>
<td>Poisson’s Ratio (ν)</td>
<td>0.3</td>
<td>0.25</td>
<td>0.28</td>
<td>0.26</td>
</tr>
<tr>
<td>Unit Weight (r) (kN/m³)</td>
<td>18.5</td>
<td>21</td>
<td>24</td>
<td>78</td>
</tr>
<tr>
<td>Ko</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td><strong>Porous</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Unit Weight (Saturated) (kN/m³)</td>
<td>19.5</td>
<td>22</td>
<td>25</td>
<td></td>
</tr>
<tr>
<td>Permeability Coe. (m/day)</td>
<td>0.504</td>
<td>0.00254</td>
<td>3.86e-005</td>
<td></td>
</tr>
<tr>
<td><strong>Non-Linear</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Friction Angle</td>
<td>20</td>
<td>25</td>
<td>38</td>
<td></td>
</tr>
<tr>
<td>Cohesion (kN/m²)</td>
<td>5</td>
<td>40</td>
<td>100</td>
<td></td>
</tr>
</tbody>
</table>
Unsaturated Properties
Permeability Function Type: select ‘User-defined’ and copy the data from the Excel sheet.
Water Content Function: select ‘User-defined’ and copy the water content data from the Excel sheet.
<table>
<thead>
<tr>
<th>Name</th>
<th>Weathered Soil</th>
<th>Weathered Rock</th>
<th>Bed rock</th>
<th>Nail</th>
</tr>
</thead>
<tbody>
<tr>
<td>Property</td>
<td>2D</td>
<td>2D</td>
<td>2D</td>
<td>1D</td>
</tr>
<tr>
<td>Model Type</td>
<td>Plain Strain</td>
<td>Plain Strain</td>
<td>Plain Strain</td>
<td>Truss</td>
</tr>
<tr>
<td>Material</td>
<td>Weathered Soil</td>
<td>Weathered Rock</td>
<td>Bed rock</td>
<td>Nail (Steel)</td>
</tr>
<tr>
<td>Size (m)</td>
<td></td>
<td></td>
<td></td>
<td>D = 0.025</td>
</tr>
</tbody>
</table>

![Section Template]

[Diagram of section template with dimensions D = 0.025 m]
1. Initial state of dry slope
2. Rain
3. Reinforcement with Nails
Overview

1. Main Menu > Open

2. Select 2D slope rain with nails start

- **New**
  - Create a new document

- **Open**
  - Open an existing document

- **Save**
  - Save the active document

- **Save As...**
  - Save the active document with a new name

2. 2D slope rain with nails start
02 **Inspect Material for Soil & Structures**

* You can inspect and modify Material / Property from start files

1. Mesh > Prop. > Material

2. Select weathering soil material and click modify to inspect

---

**Procedure**

1. Mesh > Prop. > Material

2. Select weathering soil material and click modify to inspect
03 Inspect Property for Soil & Structures

Procedure

* You can inspect and modify Material / Property from start files

1. Mesh > Prop. > Property

2. Select nail property and click modify to inspect

Add/Modify Property

<table>
<thead>
<tr>
<th>No</th>
<th>Name</th>
<th>Type</th>
<th>Sub-Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>weathered soil</td>
<td>2D</td>
<td>Plane Strain</td>
</tr>
<tr>
<td>2</td>
<td>weathered rock</td>
<td>2D</td>
<td>Plane Strain</td>
</tr>
<tr>
<td>3</td>
<td>bed rock</td>
<td>2D</td>
<td>Plane Strain</td>
</tr>
<tr>
<td>4</td>
<td>Nail</td>
<td>1D</td>
<td>Truss</td>
</tr>
</tbody>
</table>

Section Template

Truss

- Name: Nail
- Material: 4-Nail
- Cross Sectional Area (A): 0.0024928728 m²
- Torsional Constant: 5.8340310764 m⁴
- Torsional Stress Coef.: 0.4125
**Procedure**

1. Mesh > Generate > 2D > Auto - Area

2. Select Edge(s) > Select 25 edges for “Soil layer” as highlighted in the figure. (Include nails)

3. Input element Size : 1 (1m between two nodes)

4. Select Property : weathered soil

5. Input Mesh Set Name : soil

6. Click on the >> icon to open the Advanced Option Window

7. Activate Higher Order Elements

8. Uncheck Register each set indep.

9. Click OK , then Click Apply (by clicking apply, window keeps HOE option on)
04 Generate Mesh (2D Element)

**Procedure**

1. Select Edge(s) > Select edges for “Weathered Rock” as highlighted in the figure.

2. Input element Size : 2
   (2 m between two nodes)

3. Select Property : Weathered Rock

4. Input Mesh Set Name : Weathered Rock

5. Click Apply (by clicking apply, window keeps Higher Order Elements option on)
**Generate Mesh (2D Element)**

**Procedure**

1. Select Edge(s) > Select edges for “Bed Rock” as highlighted in the figure.

2. Input element Size : 3 (3 m between two nodes)

3. Select Property : Bed Rock

4. Input Mesh Set Name : Bed Rock

5. Click OK
**Procedure**

1. Mesh > Element > Extract

2. Select the TYPE: Edge(s) > Select 10 edges for “nails” as highlighted in the figure.

3. Select Property: Nail

4. Input Mesh Set Name: Nails

5. Click OK
**Define Boundary Condition (Seepage)**

1. **Procedure**
   - *Nodal Seepage* will be defined.

   1. Seepage Analysis > Boundary > Nodal Head
   2. Select Target Edge(s) > Select edges to define water level as highlighted in the figure. (Do not need to select Vertical edges)
   3. Value = 0 m
   4. Type: Pressure
   5. Boundary Set: Nodal Initial

   ![Nodal Head: Initial Water Level](image)
05 Define Boundary Condition (Seepage)

Procedure

* Review Boundary will be defined.

1. Seepage Analysis > Boundary > Review

2. Select Target Edge(s)

3. Select top Surface edge

4. Boundary Set: Review

- Select Target Edge(s)
- Select top Surface edge
- Boundary Set: Review

Review Boundary

- Nodal Head
- Name: Review-2
- Type: Edge
- Selected 15 Object(s)
- Boundary Set: Review

Seepage/Consolidation Analysis

- Set
- Stage
- Volume Data Export
- Set
- Construction Stage

Dynamic Analysis

- Define Set
- Change Property
- Nodal Head
- Nodal Flux
- Constraint
- Constraint Equation
- Water Level
- Boundary

Analysis

Result

Tools
05 Define Boundary Condition (Seepage)

Procedure

* Surface Flux will be defined.

1. Seepage Analysis > Boundary > Surface Flux

2. Type: Edge Flux

3. Type: 2D Element Edge
   Select top edges

4. Value: 0.33 m^3/day/m^2

5. Turn on if q > Ksat, then Total Head = Potential Head

If the rainfall intensity is larger than the absorption capability, the ground surface is in a saturated state during rainfall, as if the groundwater level existed above the surface. Hence, the area of rainfall needs to be changed to a water level line. Use the [If q > Ksat, then Total Head = Pressure Head] option to automatically change the ground surface boundary from the existing rainfall intensity inflow condition to a water level condition for analysis.
05 Define Boundary Condition (Ground)

**Procedure**

1. Static / Slope Analysis > Boundary > Constraint > Auto
2. Boundary Set Name: Ground Boundary

- Define Boundary Condition:
  - Name: Constraint-1
  - Select Object(s): Ground Boundary
  - Consider All Mesh Sets

**Panel:**
- Define Set
- Constraint: Ground Boundary
- Result: Change Property, Slip circular surface, Water Level
06 Load Condition (Self Weight)

Procedure

1. Static / Slope Analysis > Load > Self Weight
2. Load Set Name : S/W
07 Define Construction Stage (Create Stage Set)

Procedure

* 5 Construction stage will be defined for this project.

1. Static / Slope Analysis > Construction Stage > Stage Set
2. Stage Type > Stress – Seepage Slope
3. Select Add
4. Select Created Stage Set
5. Select Define CS...

- Construction stage will be defined for this project.

* 5 Construction stage will be defined for this project.

1. Static/Slope Analysis > Seepage/Consolidation Analysis > Dynamic Analysis > Analysis > Result
2. Stage Set > Define Set > Constraint > Slip circular surface > Slip polygonal surface
3. Construction Stage Set > Name = semi coupled
4. Stage Type = Stress-Seepage-Slope
5. Define CS...
**Procedure**

1. **Stage 1** Type: Seepage Steady State
2. Activated Data: All Mesh Sets for initial state of ground (2D elements), and Nodal Initial seepage boundary
3. Select Save
4. Select New

---

**Drag & Drop**

- Drag the **Mesh** and other elements to the **Set Data** section.
- Ensure the elements are correctly activated.

---

**Define Construction Stage**

- **Stage Name**: Initial seepage
- **Stage Type**: Steady State
- **Stage ID**: Initial seepage
- **Construction Stage Set Name**: semi coupled
- **Analysis Control...**
- **Output Control...**

---

1. Define Construction Stage (Drag & Drop)
2. 08 Define Construction Stage (Drag & Drop)
3. GTS NX
4. 1-27
08 Define Construction Stage (Drag & Drop)

Procedure:

1. Stage 2 Type: Stress
2. Activated Data: Boundary and Load Sets for Ground Boundary and Self Weight
3. Activate Clear Displacements and SRM
4. Select Save
5. Select New

Drag & Drop
08 Define Construction Stage (Drag & Drop)

**Procedure**

1. Stage 3 Type: Seepage Transient (rain)
2. Activated Data: Boundary Sets Rain and Review
   Deactivate Data: Boundary Set nodal review
3. Click Time Step 2 days 2 Steps
   Save Result / Generate Step
4. Select Save
5. Select New

**Define Construction Stage**

- **Stage ID**: 3: rain 1
- **Stage Name**: Rain 1
- **Stage Type**: Transient
- **Time Step**: 2 days 2 Steps
- **Save Result / Generate Step**
- **Drag & Drop**
08 Define Construction Stage (Drag & Drop)

Procedure

1. Stage 4 Type: Stress
2. Check on Slope Stability SRM
3. Select Save
4. Select New
### Define Construction Stage (Drag & Drop)

**Procedure**

1. **Stage 5: Type : Stress**
2. Activated Data : Nails mesh set
3. Activate SRM
4. Select Save and Close

**Drag & Drop**

- Drag and drop the stage name to the appropriate category.
- Activate the necessary data such as nails mesh set.
- Select save and close when finished.
Procedure

1. Analysis > Analysis Case > General
2. Title: Semi Coupled
3. Solution Type: Construction Stage
4. Select Construction Stage Set: Semi coupled
5. Analysis Control: Select Initial Stage for Stress Analysis (2. Initial Stress), Check: Auto Consider Water Pressure
6. Check Max Negative Pore Pressure: 20kN/m^2
7. Output Control: Check On: Strains
Procedure

1. Analysis > Analysis > Perform
2. Select OK
Post Processing (Pre mode vs Post mode)

Procedure

1. After analysis, model view will be converted to Post-Mode automatically, can back to Pre-Mode to change model information.

2. All results will be represented by graphic based output, table, diagram and graph.

3. Results are given by stages and types of elements.

   The results are set in order of the stages. The bottom of the results tab lists the FOS for all the stages in order.

   Safety Factor
   - 1.70073 [initial stress-SRM : L]
   - 1.05781 [rain sm 1-SRM : INL]
   - 2.00547 [sm with nails-SRM]
11 Post Processing (Post mode)

**Procedure**

1. Expand the results for semi coupled and double click **Nodal Seepage > Pore Pressure** to verify the Pore Stress due to change in Water Level.

2. You can activate the water level lines by using the Multi Step Iso surface function and setting pore pressure to 0 for each stage. Click PLOT.
**Post Processing (Post mode)**

**Procedure**

1. Inspect the changes in the model by navigating the stages using the bar on the bottom of the model / above the output window. Press Right or Left key on keyboard to go forward and backward in the stages respectively.

2. Inspect the slope stability results for the last stage by selecting the Plane Strain Strains. The images shows max shear strains for the 1st 3 stages of the analysis.

3. Right click the legend and select AUTO RANGE to see results more clearly.

You can create a video animation of the stages by selecting **Multi Stage Animation > Select All Stages > Play > Save**.
Contents

Part 1. Overview
Part 2. 2D Slope Stability SRM
Part 3. 3D Slope Stability SRM
Part 4. 2D Dam Stability SAM
Overview

- **STEP 01**: Geometry Import
- **STEP 02**: Define Materials
- **STEP 03**: Mesh generation
- **STEP 04**: Boundary Conditions
- **STEP 05**: Load Conditions
- **STEP 06**: Define Construction Sequence
- **STEP 07**: Analysis Case
- **STEP 08**: Perform analysis and check result
## Material for Soil and Structures

### Table: Material Properties

<table>
<thead>
<tr>
<th>Name</th>
<th>Weathered Soil</th>
<th>Weathered Rock</th>
<th>Bed Rock</th>
</tr>
</thead>
<tbody>
<tr>
<td>Material</td>
<td>Isotropic</td>
<td>Isotropic</td>
<td>Isotropic</td>
</tr>
<tr>
<td>Model Type</td>
<td>Mohr-Coulomb</td>
<td>Mohr-Coulomb</td>
<td>Mohr-Coulomb</td>
</tr>
</tbody>
</table>

#### General

<table>
<thead>
<tr>
<th>Property</th>
<th>Weathered Soil</th>
<th>Weathered Rock</th>
<th>Bed Rock</th>
</tr>
</thead>
<tbody>
<tr>
<td>Elastic Modulus (E) (kN/m^2)</td>
<td>40,000</td>
<td>150,000</td>
<td>1,850,000</td>
</tr>
<tr>
<td>Poisson’s Ratio (v)</td>
<td>0.3</td>
<td>0.25</td>
<td>0.28</td>
</tr>
<tr>
<td>Unit Weight (r) (kN/m^3)</td>
<td>18</td>
<td>21</td>
<td>24</td>
</tr>
<tr>
<td>Ko</td>
<td>1</td>
<td>1</td>
<td>1</td>
</tr>
</tbody>
</table>

#### Porous

<table>
<thead>
<tr>
<th>Property</th>
<th>Weathered Soil</th>
<th>Weathered Rock</th>
<th>Bed Rock</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unit Weight (Saturated) (kN/m^3)</td>
<td>19</td>
<td>22</td>
<td>25</td>
</tr>
<tr>
<td>Permeability Coe. (m/day)</td>
<td>0.504</td>
<td>0.00254</td>
<td>3.86e-005</td>
</tr>
</tbody>
</table>

#### Non-Linear

<table>
<thead>
<tr>
<th>Property</th>
<th>Weathered Soil</th>
<th>Weathered Rock</th>
<th>Bed Rock</th>
</tr>
</thead>
<tbody>
<tr>
<td>Friction Angle</td>
<td>21</td>
<td>25</td>
<td>38</td>
</tr>
<tr>
<td>Cohesion (kN/m^2)</td>
<td>9</td>
<td>40</td>
<td>100</td>
</tr>
</tbody>
</table>

### Geogrid

- **Orthotropic**
  - **Geogrid**
  - **Elastic Modulus 1**
    - 550000 kN/m^2
  - **Elastic Modulus 2**
    - 475000 kN/m^2
- **Shear Modulus**
  - 375000 kN/m^2
- **Weight**
  - 7 kN/m^3
## Property for Soil and Structure

<table>
<thead>
<tr>
<th>Name</th>
<th>Weathered Soil</th>
<th>Weathered Rock</th>
<th>Bed rock</th>
<th>Geogrid</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Property</strong></td>
<td>3D</td>
<td>3D</td>
<td>3D</td>
<td>2D</td>
</tr>
<tr>
<td><strong>Model Type</strong></td>
<td>Solid</td>
<td>Solid</td>
<td>Solid</td>
<td>Geogrid</td>
</tr>
<tr>
<td><strong>Material</strong></td>
<td>Weathered Soil</td>
<td>Weathered Rock</td>
<td>Bed rock</td>
<td>Geogrid</td>
</tr>
<tr>
<td><strong>Size (m)</strong></td>
<td></td>
<td></td>
<td></td>
<td>Thickness = 0.01</td>
</tr>
</tbody>
</table>
1. Initial state of dry slope
2. Rain
3. Reinforcement with geogrid
Overview

1. Main Menu > Open

2. Select 3D Slope Stability during Rain with geogrid start
02 Inspect Material / Property for Soil & Structures

**Procedure**

1. **Mesh > Prop. > Material or Property**
2. Select geogrid material and click modify to inspect
3. Select geogrid property and click modify to inspect

* You can inspect and modify Material / Property from start files

---

**Material**

- **ID**: 4
- **Name**: geogrid 2d
- **Color**:

**Model Type**: Geogrid

**Parameter 1**: Geogrid

- **Elastic Modulus (E1)**: 550000 kN/m²
- **Elastic Modulus (E2)**: 475000 kN/m²
- **Shear Modulus (G12)**: 375000 kN/m²

**Create/Modify 2D Property**

- **Name**: geogrid
- **Color**:

**Thickness**: 0.01 m
03  Geometry works (Create or Import from Excel)

**Procedure**

1. Geometry > Surface Solid > Bedding Plane
2. Select Import > Excel file
   “Bore Hole data 3D Slope Stability”
3. X and Y = 10
4. Click OK
Procedure

1. Geometry > Surface Solid > Box

2. Enter dimensions as shown

3. Click Preview, Click OK
03 Geometry works

Procedure

1. Geometry > Surface Divide > Solid
2. Target: 1 Solid Box
3. Dividing tools: 3 surfaces
   - Click OK
4. Delete 2 geometries shown by selecting and pressing DELETE on keyboard
Procedure

1. Mesh > Generate > 3D > Auto solid
2. Select object > Select solid for "Soil layer" as highlighted in the figure.
3. Input element Size : 3 (3m between two nodes)
4. Select Hybrid mesh
5. Select Property : soil
6. Input Mesh Set Name : soil
7. Click on the >> icon to open the Advanced Option Window
8. Activate Higher Order Elements

Click OK, then Click Apply (by clicking apply, window keeps HOE option on)
Procedure

1. Mesh > Generate > 3D > Auto solid

2. Select object > Select solid for “weathered rock” as highlighted in the figure.

3. Input element Size : 5 (5m between two nodes)

4. Select Hybrid mesh

5. Select Property : weathered rock

6. Input Mesh Set Name : weathered rock

   Activate Higher Order Elements should still be on.

7. Click Apply
**Procedure**

1. Mesh > Generate > 3D > Auto solid

2. Select object > Select solid for “Bed rock” as highlighted in the figure.

3. Input element Size: 7 (7 m between two nodes)

4. Select Hybrid mesh

5. Select Property: bed rock

6. Input Mesh Set Name: bed rock

   Activate Higher Order Elements should still be on.

7. Click OK
**Procedure**

1. **Mesh > Element > Extract**

2. **Type: Geometry > Face**

3. **Re activate solid geometries > Select object > Select top faces as shown**

4. **Select Property: geogrid**

5. **Input Mesh Set Name: geogrid**

6. **Click OK**
**Define Boundary Condition (Seepage)**

* **Nodal Seepage** will be defined.

1. **Seepage Analysis > Boundary > Nodal Head**

2. **Select Target Face > Select top face of bottom solid to define water level as highlighted in the figure.**

3. **Value = 0 m**

4. **Type: Pressure**

5. **Boundary Set: Nodal Initial**
**05 Define Boundary Condition (Seepage)**

**Procedure**

*Review Boundary* will be defined.

1. **Seepage Analysis > Boundary > Review**

2. **Select Target Face(s)**

3. **Select top 2 faces of slope**

4. **Boundary Set: Review**

![Seepage Boundary Diagram](image-url)

- **Name**: Review-2
- **Object**: Selected 2 Object(s)
- **Type**: Face
- **Boundary Set**: Review
05 Define Boundary Condition (Seepage)

Procedure

1. Seepage Analysis > Boundary > Surface Flux

2. Type: Face Flux

3. Type: Surface
   Select top faces of slope

4. Value: 0.35m³/day/m²

5. Turn on if q > Ksat, then Total Head = Potential Head

If the rainfall intensity is larger than the absorption capability, the ground surface is in a saturated state during rainfall, as if the groundwater level existed above the surface. Hence, the area of rainfall needs to be changed to a water level line. Use the [If q > Ksat, then Total Head = Pressure Head] option to automatically change the ground surface boundary from the existing rainfall intensity inflow condition to a water level condition for analysis.
05 Define Boundary Condition (Ground)

Procedure

1. Static / Slope Analysis > Boundary > Constraint > Auto

2. Boundary Set Name: Ground Boundary
06 Load Condition (Self Weight)

Procedure

1. Static / Slope Analysis > Load > Self Weight
2. Load Set Name: S/W
**07 Define Construction Stage (Create Stage Set)**

### Procedure

* 5 Construction stage will be defined for this project.

1. Static / Slope Analysis > Construction Stage > Stage Set
2. Stage Type > Stress – Seepage Slope
3. Select Add
4. Select Created Stage Set
   Select Define CS...

---

* 5 Construction stage will be defined for this project.

1. Static/Slope Analysis
2. Seepage/Consolidation Analysis
3. Stage Type
4. Stress – Seepage Slope
5. Select Add
6. Select Created Stage Set
7. Select Define CS...
08 Define Construction Stage (Drag & Drop)

**Procedure**

1. **Stage 1 Type**: Seepage Steady State

2. **Activated Data**: All Mesh Sets for initial state of ground (2D elements), and Nodal Initial seepage boundary

3. **Select Save**

4. **Select New**

---

Drag & Drop
08 Define Construction Stage (Drag & Drop)

Procedure:

1. Stage 2 Type: Stress
2. Activated Data: Boundary and Load Sets for Ground Boundary and Self Weight
3. Activate Clear Displacements and SRM
4. Select Save
5. Select New
Procedure

1. Stage 3 Type: Seepage Transient (rain)
2. Activated Data: Boundary Sets Rain and Review

Deactivate Data: Boundary Set nodal review
3. Click Time Step 2 days 1 Steps
   Save Result / Generate Step
4. Select Save
5. Select New
08 Define Construction Stage (Drag & Drop)

**Procedure**

1. Stage 4 Type: Stress
2. Check on Slope Stability SRM
3. Select Save
4. Select New
08 Define Construction Stage (Drag & Drop)

Procedure:

1. Stage 5: Type: Stress
2. Activated Data: geogrid mesh set
3. Activate SRM
4. Select Save and Close
1. Analysis > Analysis Case > General
2. Title: Semi Coupled 3d
3. Solution Type: Construction Stage
4. Select Construction Stage Set Rain intensity
5. Analysis Control: Select Initial Stage for Stress Analysis (2. Initial Stress), Check: Auto Consider Water Pressure
6. Check Max Negative Pore Pressure: 20kN/m^2
7. Output Control: Check On: Strains
Perform Analysis and Check Results

Procedure

1. Analysis > Analysis > Perform
2. Select OK
Post Processing (Pre mode vs Post mode)

Procedure

1. After analysis, model view will be converted to Post-Mode automatically, can back to Pre-Mode to change model information.

2. All results will be represented by graphic based output, table, diagram and graph.

3. Results are given by stages and types of elements.

The results are set in order of the stages.
The bottom of the results tab lists the FOS for all the stages in order.
**Post Processing (Post mode)**

**Procedure**

1. Expand the results for **Rain** and double click **Nodal Seepage > Pore Pressure Head** to verify the Pore Stress dues to change in Water Level.

2. You can activate the water level lines by using the Multi Step Iso surface function and setting pore pressure to 0 for each stage. Click PLOT.
**Procedure**

1. Inspect the changes in the model by navigating the stages using the bar on the bottom of the model / above the output window. Press Right or Left key on keyboard to go forward and backward in the stages respectively.

2. Inspect the slope stability results for the last stage by selecting the Plane Strain Strains. The images show max shear strains for the 1st 3 stages of the analysis.

3. Right click the legend and select AUTO RANGE to see results more clearly.

You can create a video animation of the stages by selecting Multi Stage Animation > Select All Stages > Play > Save.
Contents

Part 1. Overview
Part 2. 2D Slope Stability SRM
Part 3. 3D Slope Stability SRM
Part 4. 2D Dam Stability SAM

Integrated Solver Optimized for the next generation 64-bit platform
Finite Element Solutions for Geotechnical Engineering
## Overview

**STEP 01**
Geometry Import

**STEP 02**
Define Materials

**STEP 03**
Mesh generation

**STEP 04**
Boundary Conditions

**STEP 05**
Load Conditions

**STEP 06**
Define Construction Sequence

**STEP 07**
Analysis Case

**STEP 08**
Perform analysis and check result

---

**Dam stability during drawdown (SAM 2D)**

![Diagram of dam stability](image)

- 25 m
- 5 m
- Subsoil
- Fill
- Core

---

68
<table>
<thead>
<tr>
<th>Name</th>
<th>Core</th>
<th>Fill</th>
<th>Subsoil</th>
</tr>
</thead>
<tbody>
<tr>
<td>Material</td>
<td>Isotropic</td>
<td>Isotropic</td>
<td>Isotropic</td>
</tr>
<tr>
<td>Model Type</td>
<td>Mohr-Coulomb</td>
<td>Mohr-Coulomb</td>
<td>Mohr-Coulomb</td>
</tr>
</tbody>
</table>

**General**

<table>
<thead>
<tr>
<th></th>
<th>Core</th>
<th>Fill</th>
<th>Subsoil</th>
</tr>
</thead>
<tbody>
<tr>
<td>Elastic Modulus (E) (kN/m²)</td>
<td>4,500</td>
<td>21,000</td>
<td>50,000</td>
</tr>
<tr>
<td>Poisson’s Ratio (v)</td>
<td>0.35</td>
<td>0.33</td>
<td>0.3</td>
</tr>
<tr>
<td>Inc. Of Elastic Modulus (kN/m³)</td>
<td>300</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inc. Of Elastic Modulus Ref. Height (m)</td>
<td>30</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Unit Weight (r) (kN/m³)</td>
<td>16</td>
<td>16</td>
<td>17</td>
</tr>
</tbody>
</table>

**Porous**

<table>
<thead>
<tr>
<th></th>
<th>Core</th>
<th>Fill</th>
<th>Subsoil</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unit Weight (Saturated) (kN/m³)</td>
<td>18</td>
<td>20</td>
<td>21</td>
</tr>
<tr>
<td>Permeability Coe. (m/day)</td>
<td>0.0001</td>
<td>1</td>
<td>0.01</td>
</tr>
<tr>
<td>Unsaturated Property</td>
<td>Core</td>
<td>Fill</td>
<td>Subsoil</td>
</tr>
</tbody>
</table>

**Non-Linear**

<table>
<thead>
<tr>
<th></th>
<th>Core</th>
<th>Fill</th>
<th>Subsoil</th>
</tr>
</thead>
<tbody>
<tr>
<td>Friction Angle</td>
<td>19</td>
<td>20</td>
<td>45</td>
</tr>
<tr>
<td>Cohesion (kN/m²)</td>
<td>11</td>
<td>9</td>
<td>100</td>
</tr>
</tbody>
</table>
Unsaturated Properties

Permeability Function Type: select ‘User-defined’ and copy the data from the Excel sheet.

Water Content Function: select ‘User-defined’ and copy the water content data from the Excel sheet.
<table>
<thead>
<tr>
<th>Name</th>
<th>Core</th>
<th>Fill</th>
<th>Subsoil</th>
</tr>
</thead>
<tbody>
<tr>
<td>Property</td>
<td>2D</td>
<td>2D</td>
<td>2D</td>
</tr>
<tr>
<td>Model Type</td>
<td>Plain Strain</td>
<td>Plain Strain</td>
<td>Plain Strain</td>
</tr>
<tr>
<td>Material</td>
<td>Core</td>
<td>Fill</td>
<td>Subsoil</td>
</tr>
</tbody>
</table>
1. Initial Full Dam
2. Rapid Drawdown
3. Low Filled Dam
01 Open Project

Procedure

1. Main Menu > Open

2. Select 2D Dam stability start
**Procedure**

1. Mesh > Generate > 2D > Auto - Area
2. Select Edge(s) > Select 4 edges for “core” as highlighted in the figure.
3. Input element Size : 4 (4 m between two nodes)
4. Select Property : core
5. Input Mesh Set Name : core
6. Click on the >> icon to open the Advanced Option Window
7. Element Type: Triangle
   Activate Higher Order Elements
8. Click OK , then Click Apply (by clicking apply, window keeps HOE option on)
**Generate Mesh (2D Element)**

**Procedure**

1. Select Edge(s) > Select edges for “Fill” as highlighted in the figure.

2. Input element Size : 5 (5 m between two nodes)

3. Select Property : Fill

4. Input Mesh Set Name : Fill

5. Click Apply (by clicking apply, window keeps Higher Order Elements option on)
Procedure

1. Select Edge(s) > Select edges for "subsoil" as highlighted in the figure.

2. Input element Size : 7
   (7 m between two nodes)

3. Select Property : subsoil

4. Input Mesh Set Name : subsoil

5. Click OK
**Procedure**

* Nodal Seepage will be defined.

1. Seepage Analysis > Boundary > Nodal Head

2. Select Target Edge(s) > Select edges to define water level as highlighted in the figure.

3. Value = 25 m

4. Type: Total

5. Boundary Set: 25m
**03 Define Boundary Condition (Seepage)**

**Procedure**

1. **Select Target Edge(s)** > Select edges to define water level as highlighted in the figure.
   - Value = 5 m
   - Type: Total
   - Boundary Set: 5m

   *Nodal Seepage* will be defined.
Define Boundary Condition (Seepage)

**Procedure**

1. **Seepage Analysis > Boundary > Nodal Head**

2. Select Target Edge(s) > Select edges to define water level as highlighted in the figure.

3. Value = 1 m

4. Type: Total

5. Function: Rapid
   Create a function for drawn down as shown in table

6. Turn on if Total Head < Pressure Head, then Q = 0

As the water level changes with time (rapid drawdown), suction can occur and the seepage flow can be reversed. If the water level falls suddenly in dams, the descending water level speed is generally faster than the seepage speed within the body. To simulate these real conditions, the head boundary conditions need to change automatically according to the water level.
03 Define Boundary Condition (Seepage)

**Procedure**

1. **Review Boundary** will be defined.

2. **Select Target Edge(s)**

3. **Select edges as shown**

4. **Boundary Set: Review**

   - **Seepage Analysis** > **Boundary** > **Review**

   - **Select Target Edge(s)**

   - **Select edges as shown**

   - **Boundary Set: Review**
04 Define Boundary Condition (Ground)

**Procedure**

1. Static / Slope Analysis > Boundary > Constraint > Auto
2. Boundary Set Name: Ground Boundary
**05 Define Boundary Condition (SAM)**

**Procedure**

1. **Static / Slope Analysis > Boundary > Slip circular surface**
2. Create 8 X 8 grid on left side of dam similar to LEM as shown.
3. Create radius tangent rectangle on left side of dam as shown with 10 radius increments
4. Boundary Set Name : sam left
**05 Define Boundary Condition (SAM)**

**Procedure**

1. Static / Slope Analysis > Boundary > Slip circular surface

2. Create 10 X 10 grid on left side of dam similar to LEM as shown.

3. Create radius tangent rectangle on left side of dam as shown with 10 radius increments

4. Boundary Set Name : sam right
06 Load Condition (Self Weight)

Procedure:
1. Static / Slope Analysis > Load > Self Weight
2. Load Set Name: S/W
 Procedure

* 6 Construction stage will be defined for this project.

1. Static / Slope Analysis > Construction Stage > Stage Set
2. Stage Type > Stress – Seepage Slope
3. Select Created Stage Set
4. Select Define CS...

* Construction stage will be defined for this project.
08 Define Construction Stage (Drag & Drop)

**Procedure**

1. **Stage 1 Type**: Seepage Steady State
2. **Activated Data**: All Mesh Sets for initial state of ground (2D elements), and Nodal Initial 25m and review seepage boundary
3. **Select Save**
4. **Select New**

---

Drag & Drop
08 Define Construction Stage (Drag & Drop)

Procedure

1. Stage 2 Type: Stress
2. Activated Data: Ground Boundary, SAM right and Self Weight
3. Check on Clear Displacement and Slope Stability SAM
4. Select Save
5. Select New

Drag & Drop
Define Construction Stage (Drag & Drop)

1. Stage 3 Type: Seepage Transient (rapid draw down)
2. Activated Data: Boundary Sets rapid
   Deactivate Data: Boundary Set 25m
3. Click Time Step
   10 days 2 Steps
   Save Result / Generate Step
4. Select Save
5. Select New

Drag & Drop
**Procedure**

1. **Stage 4 Type**: Stress
2. **Activated Data**: Boundary Sets sam left
   - Deactivate Data: Boundary Set sam right
3. **Check on Slope Stability SAM and SRM**
4. **Select Save**
5. **Select New**

---

**Define Construction Stage (Drag & Drop)**

- **Stage ID**: Rapid POS
- **Stage Name**: Rapid POS
- **Stage Type**: Stress

**Set Data**:
- Mesh
- Boundary Condition
- Contact

**Activated Data**:
- Mesh
- Boundary Condition
- Contact

**Deactivated Data**:
- Mesh
- Boundary Condition
- Contact

- **Drag & Drop**

**Additional Options**:
- Analysis Control...
- Output Control...
- LDF...
- Slope Stability (SRM)

**Save**
**08 Define Construction Stage (Drag & Drop)**

**Procedure**

1. **Stage 5 Type**: Seepage Steady State
2. **Activated Data**: Seepage boundary 5m
   **Deactivate Data**: Seepage boundary rapid
3. **Select Save**
4. **Select New**

- **Stage ID**: 5: Steady 5m level
- **Stage Name**: Steady 5m level
- **Stage Type**: Steady State

**Set Data**

- **Mesh**
  - Default Mesh Set
  - core
  - ill
  - ill-1
  - subsoil
- **Boundary Condition**
  - ground boundary
  - 5m
  - rapid
  - review
  - sem left
  - sem right
- **Contact**

**Drag & Drop**

- Drag and drop elements to set the stage data.
Define Construction Stage (Drag & Drop)

**Procedure**

1. Stage 6: Type : Stress
2. Activated Data : sam right
   Deactivate Data: sam left
3. Activate slope stability SAM and SRM
4. Select Save and Close
**Procedure**

1. **Analysis > Analysis Case > General**
2. **Title**: Semi Coupled Dam
3. **Solution Type**: Construction Stage
4. **Select Construction Stage Set**: Semi coupled dam
5. **Analysis Control**: Select Initial Stage for Stress Analysis (2. Full Dam FOS), Check: Auto Consider Water Pressure
6. **Check off Max Negative Pore**
7. **Output Control**: Check On: Strains
10 Perform Analysis and Check Results

**Procedure**

1. Analysis > Analysis > Perform
2. Select OK
Post Processing (Pre mode vs Post mode)

Procedure

1. After analysis, model view will be converted to Post-Mode automatically, can back to Pre-Mode to change model information.

2. All results will be represented by graphic based output, table, diagram and graph.

3. Results are given by stages and types of elements.

   The results are set in order of the stages.
   The bottom of the results tab lists the FOS for all the stages in order.
   Results similar to plaxis dam drawdown tutorial for corresponding water levels.

Figure 7.18 Safety factors for different situations
**Post Processing (Post mode)**

**Procedure**

1. Expand the seepage results and double click **Nodal Seepage > Pore Pressure Head** to verify the Pore Stress due to change in Water Level.

2. You can activate the water level lines by using the Multi Step Iso surface function and setting pore pressure head to 0 for each stage. Click PLOT.

---

**Full level**

**Draw down**

**Low level**
Post Processing (Post mode)

Procedure

1. Inspect the slope stability results for the last stage by selecting the Plane Strain Strains. Click on Results > Special Post > SAM.

2. Select Stage Full Dam and click MIN.

3. Select Stage Rapid FOS and click MIN.

4. Select Stage for Steady 5m FOS and click MIN.
Thank you